Close

Search found 15 matches

Return to advanced search

Re: Sighthound Video 7 BETA 1 is released

I tried the latest beta code 7.0.4B on my Windows 10 Pro PC. It launches, but no video appears from my 7 cameras on the main window. The small preview windows (right side) for each camera do show video, but nothing on the main window, regardless of the camera I choose. I try reconnect for each camer...
by HAMMERDARRELL
Tue Jan 05, 2021 10:12 am
 
Forum: General Discussion
Topic: Sighthound Video 7 BETA 1 is released
Replies: 68
Views: 8615

Re: No longer able to launch application

I also have the issue, where the camera view is super-imposed on the grid view...when switching from one to the other. Tech support suggested that it was due to my video card, which is an Nvidia card (about 5 years old) with current driver. I disagree and believe it's a problem with their Windows/PC...
by HAMMERDARRELL
Tue Jan 07, 2020 10:09 pm
 
Forum: Technical Support
Topic: No longer able to launch application
Replies: 10
Views: 1227

Re: Data corruption error

By the looks of your screenshot, it appears to me that both of your hard drives are (for all practical purposes) absolutely full. You might try opening up some hard drive space (on both drives) and see how things perform. On my system, I utilize a dedicated internal hard drive, just for Sighthound v...
by HAMMERDARRELL
Sat Apr 21, 2018 10:40 am
 
Forum: Technical Support
Topic: Data corruption error
Replies: 2
Views: 744

Re: is Sighthound Video still under development?

Yes. See release notes. https://www.sighthound.com/support/release-notes They typo'd the year in latest release note at the above link...it should be Jan 2018, not Jan 2017. I'm guessing that's why you're confused on the most recent updated. Many great updates were provided over the last 12 months. ...
by HAMMERDARRELL
Mon Mar 26, 2018 9:27 pm
 
Forum: General Discussion
Topic: is Sighthound Video still under development?
Replies: 11
Views: 3271

Re: IOS 11 and Sighthound APP issues

Same issue here. We need an IOS 11 Sighthound update please :-)
by HAMMERDARRELL
Thu Sep 21, 2017 9:43 pm
 
Forum: Technical Support
Topic: IOS 11 and Sighthound APP issues
Replies: 12
Views: 2413

Re: Run Command Not Working

Update (solution)... I found a fairly easy solution to my issue, which was that Sighthound wouldn't run my particular executable from the "Run the Command" area. Even after putting the executable in a .bat file and calling the .bat file from Sighthound...the .exe wouldn't run when a rule w...
by HAMMERDARRELL
Tue Aug 29, 2017 5:21 pm
 
Forum: Technical Support
Topic: Run Command Not Working
Replies: 4
Views: 3838

Re: How to request a refund?

Steven, Hopefully you get the storage issued resolved. I've been a Vitamin D/Sighthound user for many years and can confirm that the storage algorithm works well. The setup isn't exactly intuitive, but hopefully tech support will get you sorted out. I currently utilize a 4TB hard drive for my video....
by HAMMERDARRELL
Mon Aug 28, 2017 5:54 pm
 
Forum: General Discussion
Topic: How to request a refund?
Replies: 6
Views: 1713

Re: Run Command Not Working

Sorry Ryan...I'm not totally following you. Are you saying that running a Command from Sighthound that references the Windows command prompt won't work? Any suggestions on format of string/path? I tried launching a .bat file (which contains my script)...same result...no worky. I simply want to run A...
by HAMMERDARRELL
Sat Aug 12, 2017 2:14 pm
 
Forum: Technical Support
Topic: Run Command Not Working
Replies: 4
Views: 3838

Re: Run Command Not Working

I found this issue from another user. I'm having exact same problem, as described in my original post.
https://www.sighthound.com/forums/topic12187?hilit=command#p16917
by HAMMERDARRELL
Sat Aug 12, 2017 10:48 am
 
Forum: Technical Support
Topic: Run Command Not Working
Replies: 4
Views: 3838

Run Command Not Working

I've submitted a bug report, but thought I'd post here...for the benefit of others. I written several new "Run Command" scripts to run as part of my Rules. They all execute properly when I click TEST. They do not, however, execute when the rule is triggered...even though the associated cli...
by HAMMERDARRELL
Fri Aug 11, 2017 11:23 pm
 
Forum: Technical Support
Topic: Run Command Not Working
Replies: 4
Views: 3838
Next

Return to advanced search
cron