Close

Search found 20 matches

Return to advanced search

Re: Upgraded to 4.0 - Clips no longer play in browser

Problem not solved in 4.0.2
by WfromL
Sat Feb 11, 2017 8:41 am
 
Forum: Technical Support
Topic: Upgraded to 4.0 - Clips no longer play in browser
Replies: 32
Views: 6497

Re: Cameras no longer connect (solved, sort of)

About 6 hours after my previous posts my computer crashed. Had to use Windows repair/restore to get it working again. Then I couldn't restart Sighthound, had to reinstall the program. Now it is working normally. Windows event viewer gives me no clue as to what went wrong, Sighthound has no log entri...
by WfromL
Sat Feb 11, 2017 7:50 am
 
Forum: Technical Support
Topic: Cameras no longer connect
Replies: 3
Views: 827

Re: Cameras no longer connect

Additional information: I installed a single camera (unlicensed) Sighthound 3.02 on another computer on the same home network. This also fails to connect. However, there is some "life" in it: when I go to "test your camera connection" I can see the camera working in the small win...
by WfromL
Fri Feb 10, 2017 5:28 pm
 
Forum: Technical Support
Topic: Cameras no longer connect
Replies: 3
Views: 827

Cameras no longer connect

Have been using Sighthound since version 2, now on 4.0.1, with 2 Panasonic cameras.
Suddenly these cameras no longer connect. Downgraded to 3.01, same problem.
The cameras are working, I can see them in a browser, the address is correct, in fact nothing at all has changed.
Any suggestions?
by WfromL
Fri Feb 10, 2017 5:12 pm
 
Forum: Technical Support
Topic: Cameras no longer connect
Replies: 3
Views: 827

Re: Export video clips

Thanks for the tip Ryan, VLC does the job right out of the box.
by WfromL
Tue Jan 17, 2017 3:41 pm
 
Forum: Technical Support
Topic: Export video clips
Replies: 5
Views: 1140

Re: Export video clips

Hi Nicole, I'm not sure this is the same problem but I mention it anyway. I cannot play exported clips with Windows Mediaplayer on a Win7/64bit desktop: black screen. But I also have another mp4 player: DIVX. Opening an exported clip with DIVX I get the message: "video is not supported using Me...
by WfromL
Sat Jan 14, 2017 3:15 pm
 
Forum: Technical Support
Topic: Export video clips
Replies: 5
Views: 1140

Re: Upgraded to 4.0 - Clips no longer play in browser

Thanks Ryan for responding, at least we now know that 4.0 works on some Win7/FF installs. I have 4 Dell computers, three running Win7 64bit, 1 Win7 32 bit, all fully updated to latest Win7 Professional and FF 50.1.0. As it happens I got a brand new HP laptop last week, a dedicated machine (Win7 64 b...
by WfromL
Thu Jan 12, 2017 7:33 am
 
Forum: Technical Support
Topic: Upgraded to 4.0 - Clips no longer play in browser
Replies: 32
Views: 6497

Re: Upgraded to 4.0 - Clips no longer play in browser

Upgraded to 4.01, clips still won't play in Win7/Firefox
by WfromL
Wed Jan 11, 2017 8:48 am
 
Forum: Technical Support
Topic: Upgraded to 4.0 - Clips no longer play in browser
Replies: 32
Views: 6497

Re: Update 3.0.1 Connection Issue

This topic has had no comments for almost a year, nevertheless, I'd like to update it with my latest findings: 3.0* never worked for me so I remained on 2.5 until recently, when I accidentally found version 4.0 was available: updated to 4.0 and no connection problems for this version!
by WfromL
Tue Jan 03, 2017 1:32 pm
 
Forum: Technical Support
Topic: Update 3.0.1 Connection Issue
Replies: 20
Views: 3891

Re: Upgraded to 4.0 - Clips no longer play in browser

I can confirm this bug is Windows 7/ Sighthound 4 related: Windows 7 : remotely viewing clips is not possible with Firefox, but works with Chrome Windows 10 : remotely viewing clips works ok in all browsers Ubuntu 15 : remotely viewing clips Ok with Firefox Before updating to 4 Sighthound was behavi...
by WfromL
Mon Jan 02, 2017 1:11 pm
 
Forum: Technical Support
Topic: Upgraded to 4.0 - Clips no longer play in browser
Replies: 32
Views: 6497
Next

Return to advanced search
cron