Close

Amcrest IP4M-1028EB lost connection to Sighthound video

Having trouble with Sighthound Video? Post here for help.

Moderator: Staff

no avatar
joen
 
Posts: 1
Joined: Tue May 12, 2020 3:49 pm

Amcrest IP4M-1028EB lost connection to Sighthound video

by joen » Tue May 12, 2020 3:58 pm

I had Amcrest IP4M-1028EB working with Sighthound video since January, 2020, Pro edition Build 17542.
Then, about a week ago, lost connection. Tried add; delete and add. Sighthound video software can see the camera, but it won't connect. Anyone has any ideas? Thanks

User avatar
Semper Vaporo
 
Posts: 321
Joined: Sat Oct 09, 2010 11:51 am

Re: Amcrest IP4M-1028EB lost connection to Sighthound video

by Semper Vaporo » Wed May 13, 2020 8:56 am

Reset your router. That often helps my system when a camera gets stuck in a cycle of losing the connection, having trouble reconnecting, maybe connecting again, then losing it again.

You might also see if you can set a permanent IP address for the camera (a setting in the camera's setup web page).
Semper Vaporo,

User avatar
CV SECURE
 
Posts: 57
Joined: Sun Feb 16, 2020 8:12 pm

Re: Amcrest IP4M-1028EB lost connection to Sighthound video

by CV SECURE » Sat May 16, 2020 7:36 pm

try going to the camera encode and change it H264

no avatar
Rocinante
 
Posts: 18
Joined: Sat May 20, 2017 1:27 pm

Re: Amcrest IP4M-1028EB lost connection to Sighthound video

by Rocinante » Mon May 25, 2020 1:52 am

See if you can bypass Sighthound and login directly to the camera's webpage from your browser.
I have Amcrest cameras, and I do that to upgrade their firmware, change settings, etc.


Return to Technical Support
cron