Close

Sound recording not working + how to deselect it

Having trouble with Sighthound Video? Post here for help.

Moderator: Staff

User avatar
B00ze
 
Posts: 17
Joined: Fri Jun 08, 2012 6:47 pm

Sound recording not working + how to deselect it

by B00ze » Thu Dec 28, 2017 12:39 am

Good day.

After upgrading from VD to Sighthound, I was hoping I could try recording sound, but it's not working. I have a cheap Logitech Webcam C300 USB camera, but it does do sound. However, Sighthound does not seem to realize it. Is this normal? The sound stream from the camera appears as a sound recording device in device manager, but I can't find a way to tell Sighthound to pick-up that stream...

And supposing Sighthound WAS recording audio correctly, there doesn't seem to be a way to tell it NOT to record sound (or does this option appear in the camera wizard when a supported camera is selected?) There should definitively be some option to tell it not to record sound; video alone takes-up so much room.

Thank you.
Best Regards,

User avatar
sv_alex
 
Posts: 42
Joined: Tue Jul 11, 2017 2:15 pm

Re: Sound recording not working + how to deselect it

by sv_alex » Thu Dec 28, 2017 11:49 am

Hi,

SV can only record sound from IP cameras (supported codecs are AAC on Win/Mac, or a-law/u-law G711 on Windows only), not webcams, unfortunately. For IP cameras, there is an option to disable recording of the audio stream.

Best,
- Alex

User avatar
B00ze
 
Posts: 17
Joined: Fri Jun 08, 2012 6:47 pm

Re: Sound recording not working + how to deselect it

by B00ze » Thu Dec 28, 2017 8:59 pm

Hi Alex.

That is what I had concluded: It doesn't record sound on USB cameras. That's ok, I would've disabled it anyway; since I increased video resolution it's insane the amount of space it requires, I have no room for sound!

Thank you.
Best Regards,


Return to Technical Support
cron