Close

Cannot reconfigure cameras after changing admin password

Having trouble with Sighthound Video? Post here for help.

Moderator: Staff

no avatar
peter_964rs
 
Posts: 3
Joined: Sat Jun 17, 2017 7:03 am

Cannot reconfigure cameras after changing admin password

by peter_964rs » Sat Jun 17, 2017 4:35 pm

I hope someone can help!

I have two Reolink RLC-411 cameras that I set up a week ago to record my grounds whilst I was away on holiday.

This worked fine - apart from Sighthound recording lots of spider, cat and bird activity :) - but I had left the cameras on their default admin passwords which is blank.

I don't recall how I set up Sighthound the first time but it seemed easy enough and 'just worked' IIRC.

On my return I thought I'd follow good practice and set up an admin password for each camera. Having done this I then went back into Sighthound in order to tell it what the new passwords are.

Since then, they have simply failed to connect in to Sighthound.

I can't reset the passwords back to blank (without climbing a ladder to find the hard reset button for each camera) on the cameras configuration webpages because, stupidly, there is a requirement for a minimum of six characters for a password and blank is not accepted. So the default password is blank.... but i can't pick it!

Anyway; I am unable to tell Sighthound what the rtsp or http strings should be, or it fails to connect with the username and password, where IIRC I didn't have to do this when the admin password was blank. I have googled for what seems to be the right rtsp string ('h264Preview_01_main') according to various websites, but that doesn't work. I have made use uPnP is 'on' in the web config for each camera but they don't show in the 'choose list' in sighthound and I have to try and set them up manually.

If I clink on the link in Sighthound that says 'take me to the cameras web configuration page' it goes straight there and I get a nice view of my back garden or porch area. So it's not a connectivity issue.

Annoyingly the Reolink website is down today but was up yesterday so it has lots of help FAW articles on setup with rival products to Sighthound, and says that Sighthound can be used (obviously, it *has* worked for me), but doesn't have an FAQ for Sighthound setup.

Any advice gratefully received! Help!

User avatar
ryan
 
Posts: 1015
Joined: Wed Aug 25, 2010 2:52 pm
Location: Palo Alto, California

Re: Cannot reconfigure cameras after changing admin password

by ryan » Sun Jun 18, 2017 1:08 pm

Hi Peter,

Do your cameras show up in the auto-detection list? If they support ONVIF which it appears they do that would certainly be the easiest as settings would be able to be dynamically retrieved from the camera. If not, it does appear that the stream path you've found, h264Preview_01_main, is correct. Make sure you've selected rtsp as the protocol, and if you've changed the port from the default rtsp port to update that as well.

If the only thing that changed was the username and password that's all you should have needed to update in Sighthound Video. Are these the same settings you were using before? If you continue having trouble you can submit a bug report from Help->Report a Problem and we'll see if there is anything helpful we can determine from the application logs.
Learn more about Sighthound Video in our support pages - Reference Guide | All Articles
Are you a developer? Check out our cloud APIs - Demo | Docs

no avatar
peter_964rs
 
Posts: 3
Joined: Sat Jun 17, 2017 7:03 am

Re: Cannot reconfigure cameras after changing admin password

by peter_964rs » Fri Jul 14, 2017 7:25 am

Hi Ryan

Sorry for the lengthly delay in my reply. I have two small children and a packed schedule and seem to be floating above the ground as I rush from place to place...

Anyway; to troubleshoot this I used (slowly) an old Synology NAS with their Surveillance Station software and had more or less the same issue. I reset the password by resetting both cameras to defaults and allowing them to use DHCP but predefining their IP address in my router's DHCP server using their MAC address. none of this worked for either Sighthound or Synology's software. Bizarrely, the Reolink software that works as an iPhone app had no trouble finding both cameras and controlling them, with my iPhone on wireless.

I tried manually defining the cameras using the string rtsp:\\192.168.1.211:554\h264Preview_01_main which is what is working now, but to no avail.

Long story cut short, I realised that I had moved my iMac downstairs from the PoE switch (an unmanaged Netgear) at more or less the same time as I had changed passwords, and nothing worked since then, although I suspect it worked for a short time after and stopped at the point I reset the passwords. To clarify:

Original setup: Cameras plugged into Netgear PoE switch, connected by Netgear powerline adapter to the Billion ADSL router downstairs which broadcasts a couple of wireless networks. My iMac had been connected to the same Netgear switch via Ethernet temporarily as I installed the cameras and was working fine upstairs whilst connected to the same switch as the cameras.

Troublesome setup: I moved the iMac downstairs and connected to the network via Wireless instead. Still worked until I changed passwords and has not worked ever since despite resetting both cameras to factory defaults.

Resolved setup: I moved my telephone socket upstairs and plugged the Billion ADSL router into it there, with an Ethernet cable between it and the Netgear switch. My iMac is still downstairs connecting wirelessly. So the cameras and the ADSL router are effectively plugged into the same unmanaged Netgear switch.

Something about the switch or the powerline adapters - I suspect the switch - is causing the cameras to remain undefined to Sighthound unless the Mac is connected to the same switch (or wirelessly through the ADSL router into the same switch). Why this should be I have no idea because every other device I have - including wireless speakers, IPTV, Apple TV, various iPhone and iPads, Amazon Echo Dot etc - can all see each other and connect to the internet in all the setups I have described above.

I hope that's useful background data, although my incident is resolved in practice it is likely to be an issue of interest to you because for some reason the Reolink app on iPhone has no trouble seeing both cameras in any of the above configurations.


Return to Technical Support
cron